Question:
La Xbox 360 s'allume mais ne démarre pas
Barend
2011-09-23 16:00:06 UTC
view on stackexchange narkive permalink

Lorsque j'essaye de démarrer ma Xbox 360, j'obtiens l'essentiel du bruit et rien de l'action.

  • Les ventilateurs de refroidissement tournent
  • Le 1/0 -le logo au milieu de l'anneau LED est allumé, les quatre parties de l'anneau sont sombres.
  • Les quatre voyants du contrôleur clignotent au démarrage avec le contrôleur.

Après cela reste là en bourdonnant, aucun signal sur HDMI et après 300 secondes, il s'éteint. La même chose se produit que je la démarre avec le contrôleur, le bouton d'alimentation ou le bouton d'éjection.

La console est un modèle Elite de 120 Go datant de l'époque de la sortie de Forza 3. Il est sous garantie jusqu'en décembre.

Le problème est que… Je l'ai déjà envoyé à Microsoft et il est revenu avec un "cher client, nous avons cherché mais nous n'avons rien trouvé et donc n'a rien corrigé "lettre. En effet, quand il est revenu, il fonctionnait parfaitement bien pendant les quatre ou cinq fois suivantes, puis les mêmes symptômes étaient de retour. (Ils ont apparemment réinitialisé le firmware, j'ai dû le mettre à jour).

Il semble clair que je dois le renvoyer, mais il semble que je devrais inclure une sacrée lettre de motivation pour éviter tout embarras supplémentaire.

Choses que j'ai vérifiées:

  • La prise murale produit 234 volts. C'est bien dans la plage 220-240, c'est censé le faire.
  • La XBox a (pendant tout le temps que je la possède) a été attachée à une barrette d'alimentation avec un interrupteur marche / arrêt que j'éteins à la nuit et quand je quitte la maison. Je l'ai eu directement dans la prise murale ces derniers jours pour voir si cela fait une différence (ce n'est pas le cas).
  • J'ai essayé de démarrer sans le disque dur, aucune différence.
  • J'ai essayé de lever la console et de la coucher, aucune différence (elle s'est tenue debout presque toute sa vie).
  • J'ai inspecté l'arrière de la plaque frontale, comme suggéré par l'outil de dépannage en ligne de Microsoft. Ce n'est pas endommagé.

Une chose que j'ai remarquée est la suivante: lorsque je branche l'adaptateur secteur dans la prise murale, son voyant d'état est orange. Ce n'est que lorsque j'alimente la console qu'elle devient verte. L'outil de dépannage en ligne de Microsoft ne sait pas si cela est correct ou s'il est censé être vert tout le temps. Je n'ai pas accès à une autre unité avec laquelle échanger des pièces. Question: de quelle couleur est le voyant de votre adaptateur secteur lorsqu'il est branché et que la console est éteinte?

Puis-je essayer autre chose avant de le renvoyer?

Les instructions de Microsoft sont claires sur l'envoi uniquement de la console et d'aucun périphérique. Si j'ai inclus l'adaptateur secteur, puis-je m'attendre à le récupérer ou est-ce que je me retrouverai avec seulement une console et pas d'alimentation?

Je pense que la couleur de votre adaptateur secteur est correcte. Je n'ai pas regardé le mien depuis un moment (et je ne suis pas à la maison), mais je me souviens que le mien était orange quand il était juste branché et que la Xbox était éteinte. J'essaierai de me rappeler de vérifier ce soir quand je rentrerai à la maison.
Cinq réponses:
#1
+18
CyberSkull
2011-09-23 20:46:29 UTC
view on stackexchange narkive permalink

Je viens de vérifier mon adaptateur, le voyant est orange lorsque le système est éteint et vert lorsqu'il est allumé.

J'ai remarqué que le 360 ​​ne démarre pas tant que le HDMI ne termine pas une poignée de main avec le téléviseur en premier. Pouvez-vous essayer avec un autre câble HDMI ou avec un RCA ou un composant vidéo et voir si cela a le même effet?

J'ai aussi un Elite de 120 Go.

Mise à jour: J'ai échangé contre un Slim de 320 Go, c'est la même situation. Il ne démarrera pas tant que la négociation HDMI ne sera pas terminée.

Cela m'arrive si j'oublie d'allumer mon téléviseur avant d'allumer la Xbox. Vérifiez le câble TV / HDMI
HDMI était en effet la clé. Cela explique également pourquoi le service client n'a rien trouvé d'anormal. Merci.
@BarendGarvelink était le téléviseur éteint ou était-ce juste un mauvais câble?
Ma XBox était branchée directement sur le téléviseur, ce qui faisait la poignée de main même en veille. Je suis passé à un récepteur de cinéma maison qui effectue la commutation HDMI, mais ne répond que sur n'importe quel port est l'entrée active. Démarrer la XBox avec le téléviseur éteint n'a jamais été un problème, avec le récepteur, il doit être allumé et sur le bon canal. Je l'allume généralement avant la XBox, mais j'ai changé mon habitude sans raison apparente et j'ai ensuite échoué à connecter les points.
Mon téléviseur ne fonctionnera pas à moins qu'il ne soit allumé et réglé sur le canal HDMI utilisé par ma Xbox 360. Donc, si je l'ai sur HDMI [2] au lieu de HDMI [1] (où ma Xbox 360 est connectée), ma 360 ne démarre pas.
#2
+2
omnigate
2012-02-09 08:30:47 UTC
view on stackexchange narkive permalink

J'ai récemment eu le même problème, il s'est avéré que j'ai dû briser mon câble HDMI en essayant de brancher ma guitare USB à l'arrière de l'appareil. J'ai éteint la XBOX et l'ai débranchée. Ensuite, débranchez le HDMI de la XBOX et du téléviseur, puis reconnectez-les. Puis tout a branché et il est revenu bien.

#3
+1
Doozer Blake
2011-09-23 16:44:42 UTC
view on stackexchange narkive permalink

La couleur de l'adaptateur secteur doit être verte lorsque la Xbox est allumée et orange lorsqu'elle est éteinte, il semble donc que cela fonctionne correctement.

Si vous envoyez l'adaptateur secteur, vous ne le feriez peut-être pas le recevoir en retour. Ils sont assez clairs sur le fait de ne rien envoyer, car vous pouvez obtenir un autre système renvoyé.

#4
+1
Scott Wylie
2011-10-18 22:26:35 UTC
view on stackexchange narkive permalink

En plus des autres réponses ici, j'ai eu le même problème est que le récepteur devait être allumé. Je sais que beaucoup de nouveaux récepteurs ont des relais HDMI qui, je pense, agissent comme une connexion directe au téléviseur. Votre récepteur dispose-t-il d'un relais HDMI?

#5
  0
Elias
2013-04-06 22:48:54 UTC
view on stackexchange narkive permalink

Si vous rencontrez ce problème et que vous l'exécutez via une carte de capture connectée à votre ordinateur, vous devez vous assurer que votre ordinateur est allumé pour qu'il fonctionne. J'ai eu le même problème puis allumé mon ordinateur où se trouve la carte de capture et cela fonctionne maintenant très bien. Les membres déclarant la poignée de main HDMI étaient très précis à cet égard, car il ne passait pas par le moniteur, donc cela ne fonctionnait pas, j'ai donc dû allumer mon ordinateur pour que la connexion soit complète. C'est juste au cas où quelqu'un aurait une configuration similaire à moi et qu'il aurait le même problème.



Ce Q&R a été automatiquement traduit de la langue anglaise.Le contenu original est disponible sur stackexchange, que nous remercions pour la licence cc by-sa 3.0 sous laquelle il est distribué.
Loading...